Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5196

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5196
Last Modified 19 Aug 2009 01:21:23
Published 21 Nov 2008 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5196

Summary

SQL injection vulnerability in kroax.php in the Kroax (the_kroax) 4.42 and earlier module for PHP-Fusion allows remote attackers to execute arbitrary SQL commands via the category parameter.

Vulnerable Systems

Application

  • Php-fusion The Kroax Module 4.42


References

XF - kroax-kroax-sql-injection(43462)

BID - 29976

MILW0RM - 5942

SREASON - 4639


Last Updated: 27 May 2016 10:48:44