Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5210

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5210
Last Modified 02 Apr 2009 01:41:18
Published 24 Nov 2008 12:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5210

Summary

Multiple PHP remote file inclusion vulnerabilities in PhpBlock A8.5 allow remote attackers to execute arbitrary PHP code via a URL in the PATH_TO_CODE parameter to (1) script/init/createallimagecache.php, (2) allincludefortick.php and (3) test.php in script/tick/, and (4) modules/dungeon/tick/allincludefortick.php, different vectors than CVE-2008-1776.

Vulnerable Systems

Application

  • Phpblock A8.5


References

XF - phpblock-pathtocode-file-include(42319)

BID - 29143

MILW0RM - 5586


Last Updated: 27 May 2016 10:48:44