Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5211

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-5211
Last Modified 29 Jan 2009 01:58:34
Published 24 Nov 2008 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-5211

Summary

Cross-site scripting (XSS) vulnerability in search.php in Sphider 1.3.4, when the search suggestion feature is enabled, allows remote attackers to inject arbitrary web script or HTML via the query parameter, a different vector than CVE-2006-2506.

Vulnerable Systems

Application

  • Sphider 1.3.4


References

XF - sphider-query-xss(42240)

BID - 29074

BUGTRAQ - 20080506 Sphider 1.3.4 Cross Site Scripting

MISC - http://users.own-hero.net/~decoder/advisories/sphider134-xss.txt

SREASON - 4629

SECUNIA - 30082


Last Updated: 27 May 2016 10:48:44