Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5214

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5214
Last Modified 29 Jan 2009 01:58:34
Published 24 Nov 2008 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5214

Summary

Cross-site scripting (XSS) vulnerability in service/calendrier.php in ClanLite 2.2006.05.20 allows remote attackers to inject arbitrary web script or HTML via the annee parameter.

Vulnerable Systems

Application

  • Clanlite 2.2006.05.20


References

XF - clanlite-calendrier-xss(42331)

BID - 29156

MILW0RM - 5595

SREASON - 4628


Last Updated: 27 May 2016 10:48:44