Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5249

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5249
Last Modified 14 Oct 2009 01:17:08
Published 19 Dec 2008 12:30:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5249

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.0 through 1.13.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Mediawiki 1.13.0

  • Mediawiki 1.13.1

  • Mediawiki 1.13.2


References

MLIST - [mediawiki-announce] 20081215 MediaWiki 1.13.3, 1.12.2, 1.6.11 security update

FEDORA - FEDORA-2008-11802

FEDORA - FEDORA-2008-11688

BID - 32844

DEBIAN - DSA-1901

SECUNIA - 33349

SECUNIA - 33133


Last Updated: 27 May 2016 10:48:46