Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5269

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5269
Last Modified 29 Jan 2009 01:58:45
Published 28 Nov 2008 02:00:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5269

Summary

SQL injection vulnerability in index.php in pSys 0.7.0 alpha allows remote attackers to execute arbitrary SQL commands via the shownews parameter.

Vulnerable Systems

Application

  • Powie Psys 0.7.0


References

XF - psys-index-sql-injection(42916)

MILW0RM - 5745

SREASON - 4652


Last Updated: 27 May 2016 10:48:46