Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5271

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5271
Last Modified 01 Dec 2008 12:00:00
Published 28 Nov 2008 02:00:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5271

Summary

Cross-site scripting (XSS) vulnerability in index.php in Fred Stuurman SyndeoCMS 2.6.0 allows remote attackers to inject arbitrary web script or HTML via the section parameter.

Vulnerable Systems

Application

  • Syndeocms 2.6.0


References

XF - syndeocms-section-xss(42970)

BID - 29644

SECUNIA - 30602

MILW0RM - 5779


Last Updated: 27 May 2016 10:48:46