Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5287

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5287
Last Modified 26 Feb 2009 02:03:27
Published 01 Dec 2008 10:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5287

Summary

SQL injection vulnerability in catagorie.php in Werner Hilversum FAQ Manager 1.2 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Vulnerable Systems

Application

  • Scripts4you Faq Manager 1.2


References

XF - faqmanager-catagorie-sql-injection(46833)

BID - 32466

MILW0RM - 7224

SREASON - 4664

SECUNIA - 32868

OSVDB - 50185


Last Updated: 27 May 2016 10:48:46