Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5290

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5290
Last Modified 29 Jan 2009 01:58:49
Published 01 Dec 2008 10:30:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5290

Summary

Cross-site scripting (XSS) vulnerability in full_txt.php in Werner Hilversum Clean CMS 1.5 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Scripts4you Clean Cms 1.5


References

BID - 32474

MILW0RM - 7228

SREASON - 4666

SECUNIA - 32866


Last Updated: 27 May 2016 10:48:46