Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5323

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5323
Last Modified 04 Dec 2008 12:00:00
Published 03 Dec 2008 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5323

Summary

Cross-site scripting (XSS) vulnerability in index.php in Wysi Wiki Wyg 1.0 allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Easy-script Wysi Wiki Wyg 1.0


References

XF - wysiwikiwyg-index-xss(45994)

BID - 31836

MILW0RM - 6042

SECUNIA - 31061

MISC - http://packetstormsecurity.org/0810-exploits/wysiwikiwyg-lfixssdisclose.txt


Last Updated: 27 May 2016 10:48:46