Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5325

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5325
Last Modified 02 Jul 2009 12:00:00
Published 04 Dec 2008 07:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5325

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CQ Web in IBM Rational ClearQuest 7.0.0 before 7.0.0.4 and 7.0.1 before 7.0.1.3 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Rational Clearquest 7.0.0.0

  • Ibm Rational Clearquest 7.0.0.1

  • Ibm Rational Clearquest 7.0.0.2

  • Ibm Rational Clearquest 7.0.0.3

  • Ibm Rational Clearquest 7.0.1

  • Ibm Rational Clearquest 7.0.1.1

  • Ibm Rational Clearquest 7.0.1.2


References

BID - 32576

OSVDB - 50369

AIXAPAR - PK69316

SECUNIA - 32847


Last Updated: 27 May 2016 10:48:46