Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5331

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5331
Last Modified 05 Dec 2008 12:00:00
Published 04 Dec 2008 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5331

Summary

Adobe Acrobat 9 uses more efficient encryption than previous versions, which makes it easier for attackers to guess a document's password via a brute-force attack.

Vulnerable Systems

Application

  • Adobe Acrobat 9

  • Adobe Acrobat 9.0


References

BID - 32610

MISC - http://www.elcomsoft.com/PR/apdfpr_081126_en.pdf

CONFIRM - http://blogs.adobe.com/security/2008/12/acrobat_9_and_password_encrypt.html


Last Updated: 27 May 2016 10:48:46