Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5335

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-5335
Last Modified 07 Mar 2011 10:14:25
Published 04 Dec 2008 08:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5335

Summary

SQL injection vulnerability in messages.php in PHP-Fusion 6.01.15 and 7.00.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the subject and msg_send parameters, a different vector than CVE-2005-3157, CVE-2005-3158, CVE-2005-3159, CVE-2005-4005, and CVE-2006-2459.

Vulnerable Systems

Application

  • Php-fusion 6.01.15

  • Php-fusion 7.00.1


References

CONFIRM - http://www.php-fusion.co.uk/news.php?readmore=436

CONFIRM - http://www.php-fusion.co.uk/news.php?readmore=435

CONFIRM - http://www.php-fusion.co.uk/downloads.php?cat_id=19

XF - phpfusion-msgsend-sql-injection(46760)

VUPEN - ADV-2008-3248

BID - 32388

MILW0RM - 7173

SREASON - 4688

SECUNIA - 32781

OSVDB - 50065


Last Updated: 27 May 2016 10:48:47