Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5386

Overview

Vulnerability Score 6.9 6.9
CVE Id CVE-2008-5386
Last Modified 17 Dec 2008 01:40:15
Published 08 Dec 2008 07:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5386

Summary

Buffer overflow in ndp in IBM AIX 6.1.0 through 6.1.2, when the netcd daemon is running, allows local users to gain privileges via unspecified vectors.

Vulnerable Systems

Operating System

  • Ibm Aix 6.1

  • Ibm Aix 6.1.1

  • Ibm Aix 6.1.2


References

AIXAPAR - IZ35209

AIXAPAR - IZ35181

AIXAPAR - IZ35170

SECTRACK - 1021288

BID - 32493

SECUNIA - 32916

OSVDB - 50215

CONFIRM - http://aix.software.ibm.com/aix/efixes/security/aix61_advisory.asc


Last Updated: 27 May 2016 10:48:48