Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5400

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-5400
Last Modified 14 May 2009 01:31:37
Published 10 Dec 2008 01:44:41
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5400

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in mvnForum before 1.2.1 GA allow remote attackers to (1) create forums, (2) change account privileges, (3) enable accounts, or (4) disable accounts as a product administrator via unspecified vectors, possibly related to HTTP Referer headers.

Vulnerable Systems

Application

  • Mvnforum 1.0 Ga

  • Mvnforum 1.0 Rc4

  • Mvnforum 1.0.0

  • Mvnforum 1.0.0 Beta1

  • Mvnforum 1.0.0 Beta2

  • Mvnforum 1.0.0 Beta3

  • Mvnforum 1.0.0 Rc1

  • Mvnforum 1.0.0 Rc2

  • Mvnforum 1.0.0 Rc3 01

  • Mvnforum 1.0.0 Rc4

  • Mvnforum 1.0.0 Rc4 04

  • Mvnforum 1.0.2.

  • Mvnforum 1.1

  • Mvnforum 1.2


References

CONFIRM - http://www.mvnforum.com/mvnforum/viewthread_thread,4361

XF - mvnforum-unspecified-csrf(47027)

BUGTRAQ - 20081203 [SVRT-06-08] MULTI SECURITY VULNERABILITIES IN MVNFORUM

SREASON - 4699

MISC - http://security.bkis.vn/?p=286

SECUNIA - 32931

OSVDB - 50404


Last Updated: 27 May 2016 10:48:48