Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5413

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5413
Last Modified 23 Aug 2011 12:00:00
Published 09 Dec 2008 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5413

Summary

PerfServlet in the PMI/Performance Tools component in IBM WebSphere Application Server (WAS) 7 before 7.0.0.1 allows attackers to obtain sensitive information by reading the (1) systemout.log and (2) ffdc files. NOTE: this is probably a duplicate of CVE-2009-0434.

Vulnerable Systems

Application

  • Ibm Websphere Application Server 7.0


References

BID - 32679

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg27014463

VUPEN - ADV-2009-0423

VUPEN - ADV-2008-3370


Last Updated: 27 May 2016 10:48:48