Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5433

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5433
Last Modified 06 Feb 2009 02:03:52
Published 11 Dec 2008 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5433

Summary

Cross-site scripting (XSS) vulnerability in login.php in PunBB 1.3 and 1.3.1 allows remote attackers to inject arbitrary web script or HTML via the password field.

Vulnerable Systems

Application

  • Punbb 1.3

  • Punbb 1.3.1


References

MLIST - [oss-security] 20081209 CVE request: Four issues in PunBB

SECUNIA - 33059

CONFIRM - http://punbb.informer.com/wiki/punbb13/bugs#possible_xss_in_login

CONFIRM - http://punbb.informer.com/forums/topic/20475/punbb-132/

CONFIRM - http://punbb.informer.com/


Last Updated: 27 May 2016 10:48:49