Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5499

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5499
Last Modified 10 Jul 2012 12:00:00
Published 17 Dec 2008 07:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5499

Summary

Unspecified vulnerability in Adobe Flash Player for Linux 10.0.12.36, and 9.0.151.0 and earlier, allows remote attackers to execute arbitrary code via a crafted SWF file.

Vulnerable Systems

Application

  • Adobe Flash Playe For Linux 9.0.115.0

  • Adobe Flash Player For Linux 10.0.12.36

  • Adobe Flash Player For Linux 9.0.115.0

  • Adobe Flash Player For Linux 9.0.124.0

  • Adobe Flash Player For Linux 9.0.151.0

  • Adobe Flash Player For Linux 9.0.31

  • Adobe Flash Player For Linux 9.0.48.0


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-24.html

XF - flashplayer-swf-code-execution-var1(47445)

VUPEN - ADV-2008-3449

SECTRACK - 1021458

BID - 32896

REDHAT - RHSA-2008:1047

GENTOO - GLSA-200903-23

SECUNIA - 34226

SECUNIA - 33294

SECUNIA - 33267

SECUNIA - 33221

OSVDB - 50796

SUSE - SUSE-SA:2008:059


Last Updated: 27 May 2016 10:54:50