Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5561

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5561
Last Modified 29 Jan 2009 01:59:31
Published 15 Dec 2008 01:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5561

Summary

SQL injection vulnerability in Netref 4.0 allows remote attackers to execute arbitrary SQL commands via the id parameter to (1) fiche_product.php and (2) presentation.php.

Vulnerable Systems

Application

  • Netref 4.0


References

XF - netref-ficheproduct-sql-injection(47191)

BID - 32725

MILW0RM - 7396

SREASON - 4726


Last Updated: 27 May 2016 10:48:50