Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5569

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5569
Last Modified 29 Jan 2009 01:59:32
Published 15 Dec 2008 01:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5569

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHPepperShop 1.4 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) index.php or (2) shop/kontakt.php, or (3) shop_kunden_mgmt.php or (4) SHOP_KONFIGURATION.php in shop/Admin/.

Vulnerable Systems

Application

  • Phpeppershop 1.4


References

XF - phpeppershop-multiple-xss(47157)

BID - 32690

BUGTRAQ - 20081208 XSS in PHPepperShop v 1.4

SREASON - 4745

SECUNIA - 33069

OSVDB - 50571

OSVDB - 50570

OSVDB - 50569

OSVDB - 50568


Last Updated: 27 May 2016 10:48:50