Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5576

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5576
Last Modified 29 Jan 2009 01:59:34
Published 15 Dec 2008 01:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5576

Summary

admin/forums.php in sCssBoard 1.0, 1.1, 1.11, and 1.12 allows remote attackers to bypass authentication and gain administrative access via a large value of the current_user[users_level] parameter.

Vulnerable Systems

Application

  • Scssboard 1.0

  • Scssboard 1.1

  • Scssboard 1.11

  • Scssboard 1.12


References

XF - scssboard-forums-security-bypass(47456)

MILW0RM - 5149

SREASON - 4739


Last Updated: 27 May 2016 10:48:50