Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5582

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5582
Last Modified 29 Jan 2009 01:59:35
Published 15 Dec 2008 01:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5582

Summary

SQL injection vulnerability in utilities/login.asp in Nukedit 4.9.x, and possibly earlier, allows remote attackers to execute arbitrary SQL commands via the email parameter.

Vulnerable Systems

Application

  • Nukedit 4.9.0

  • Nukedit 4.9.1

  • Nukedit 4.9.2

  • Nukedit 4.9.3

  • Nukedit 4.9.6

  • Nukedit 4.9.7b

  • Nukedit 4.9.8


References

BID - 28009

MILW0RM - 5192

SREASON - 4732


Last Updated: 27 May 2016 10:48:51