Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5593

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5593
Last Modified 29 Jan 2009 01:59:37
Published 16 Dec 2008 02:07:31
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5593

Summary

Multiple directory traversal vulnerabilities in index.php in Mini CMS 1.0.1 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the (1) page and (2) admin parameters.

Vulnerable Systems

Application

  • Bpowerhouse Mini Cms 1.0.1


References

BID - 32680

MILW0RM - 7375

SREASON - 4750

SECUNIA - 33024


Last Updated: 27 May 2016 10:48:51