Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5602

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5602
Last Modified 29 Jan 2009 01:59:38
Published 16 Dec 2008 02:07:32
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5602

Summary

Natterchat 1.12 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file via a direct request for natterchat112.mdb.

Vulnerable Systems

Application

  • Natterchat 1.12


References

XF - natterchat-natterchat112-info-disclosure(47147)

MILW0RM - 7370

SREASON - 4761


Last Updated: 27 May 2016 10:48:52