Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5608

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5608
Last Modified 29 Jan 2009 01:59:39
Published 16 Dec 2008 02:07:32
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5608

Summary

ASP AutoDealer stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file via a direct request for auto.mdb.

Vulnerable Systems

Application

  • Aspapps Asp Autodealer Nil


References

XF - aspautodealer-auto-info-disclosure(47124)

MILW0RM - 7360

MILW0RM - 7356

SREASON - 4754


Last Updated: 27 May 2016 10:48:52