Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5629

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5629
Last Modified 15 Aug 2009 01:16:54
Published 17 Dec 2008 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5629

Summary

SQL injection vulnerability in index.php in Turnkey Arcade Script allows remote attackers to execute arbitrary SQL commands via the id parameter in a play action.

Vulnerable Systems

Application

  • Turnkeyarcade Turnkey Arcade Script Nil


References

XF - arcadescript-index-sql-injection(46935)

BID - 32511

SECUNIA - 32890

MILW0RM - 7256


Last Updated: 27 May 2016 10:48:52