Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5669

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5669
Last Modified 29 Jan 2009 01:59:49
Published 18 Dec 2008 08:52:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5669

Summary

index.php in the comments preview section in Textpattern (aka Txp CMS) 4.0.5 allows remote attackers to cause a denial of service via a long message parameter.

Vulnerable Systems

Application

  • Textpattern 4.0.5


References

BID - 27606

CONFIRM - http://textpattern.com/weblog/310/textpattern-406-released

BUGTRAQ - 20080204 [DSECRG-08-008] Textpattern 4.0.5 Multiple Security Vulnerabilities

SREASON - 4786

SECUNIA - 28793


Last Updated: 27 May 2016 10:48:52