Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5691

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5691
Last Modified 29 Jan 2009 01:59:53
Published 19 Dec 2008 12:30:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5691

Summary

Heap-based buffer overflow in the Phoenician Casino FlashAX ActiveX control 1.0.0.7 allows remote attackers to execute arbitrary code via a long argument to the SetID method.

Vulnerable Systems

Application

  • Phonecian Casino Flashax 1.0.0.7


References

XF - phoenician-flashax-bo(47448)

BID - 32901

MILW0RM - 7505

SREASON - 4795


Last Updated: 27 May 2016 10:48:53