Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5696

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5696
Last Modified 07 Mar 2011 10:15:01
Published 19 Dec 2008 01:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5696

Summary

Novell NetWare 6.5 before Support Pack 8, when an OES2 Linux server is installed into the NDS tree, does not require a password for the ApacheAdmin console, which allows remote attackers to reconfigure the Apache HTTP Server via console operations.

Vulnerable Systems

Operating System

  • Novell Netware 6.5


References

XF - netware-apacheadmin-security-bypass(47104)

VUPEN - ADV-2008-3368

SECTRACK - 1021350

BID - 32657

CONFIRM - http://www.novell.com/support/viewContent.do?externalId=7001907

SECUNIA - 32989


Last Updated: 27 May 2016 10:48:53