Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5705

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5705
Last Modified 19 Aug 2009 01:22:20
Published 22 Dec 2008 10:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5705

Summary

The cTrigger::DoIt function in src/ctrigger.cpp in the trigger mechanism in the daemon in Verlihub 0.9.8d-RC2 and earlier, when user triggers are enabled, allows remote attackers to execute arbitrary commands via shell metacharacters in an argument.

Vulnerable Systems

Application

  • Verlihub-project Verlihub 0.9.8d


References

XF - verlihub-trigger-command-execution(46801)

BID - 32420

MILW0RM - 7183

SREASON - 4800

MLIST - [oss-security] 20081216 CVE id request: verlihub

MISC - http://bugs.debian.org/506530


Last Updated: 27 May 2016 10:48:54