Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5720

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5720
Last Modified 06 Jan 2009 01:02:53
Published 26 Dec 2008 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5720

Summary

Cross-site scripting (XSS) vulnerability in Mayaa before 1.1.23 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving the default error page for the org.seasar.mayaa.impl.engine.PageNotFoundException exception and possibly other exceptions.

Vulnerable Systems

Application

  • Seasar Mayaa 0.1.0

  • Seasar Mayaa 0.1.0f

  • Seasar Mayaa 0.1.1

  • Seasar Mayaa 0.1.2

  • Seasar Mayaa 0.1.3

  • Seasar Mayaa 0.2.0

  • Seasar Mayaa 0.3.0

  • Seasar Mayaa 0.4.0

  • Seasar Mayaa 0.9.0

  • Seasar Mayaa 0.9.1

  • Seasar Mayaa 0.9.10

  • Seasar Mayaa 0.9.11

  • Seasar Mayaa 0.9.12

  • Seasar Mayaa 0.9.13

  • Seasar Mayaa 0.9.14

  • Seasar Mayaa 0.9.15

  • Seasar Mayaa 0.9.16

  • Seasar Mayaa 0.9.17

  • Seasar Mayaa 0.9.18

  • Seasar Mayaa 0.9.19

  • Seasar Mayaa 0.9.2

  • Seasar Mayaa 0.9.20

  • Seasar Mayaa 0.9.20a

  • Seasar Mayaa 0.9.3

  • Seasar Mayaa 0.9.4

  • Seasar Mayaa 0.9.5

  • Seasar Mayaa 0.9.6

  • Seasar Mayaa 0.9.7

  • Seasar Mayaa 0.9.7.1

  • Seasar Mayaa 0.9.8

  • Seasar Mayaa 0.9.9

  • Seasar Mayaa 1.0.0

  • Seasar Mayaa 1.0.1

  • Seasar Mayaa 1.0.2

  • Seasar Mayaa 1.0.3

  • Seasar Mayaa 1.1.0

  • Seasar Mayaa 1.1.1

  • Seasar Mayaa 1.1.10

  • Seasar Mayaa 1.1.11

  • Seasar Mayaa 1.1.12

  • Seasar Mayaa 1.1.13

  • Seasar Mayaa 1.1.14

  • Seasar Mayaa 1.1.15

  • Seasar Mayaa 1.1.16

  • Seasar Mayaa 1.1.17

  • Seasar Mayaa 1.1.18

  • Seasar Mayaa 1.1.19

  • Seasar Mayaa 1.1.2

  • Seasar Mayaa 1.1.20

  • Seasar Mayaa 1.1.21

  • Seasar Mayaa 1.1.22

  • Seasar Mayaa 1.1.3

  • Seasar Mayaa 1.1.4

  • Seasar Mayaa 1.1.5

  • Seasar Mayaa 1.1.6

  • Seasar Mayaa 1.1.7

  • Seasar Mayaa 1.1.8

  • Seasar Mayaa 1.1.9


References

XF - mayaa-errorpage-xss(47623)

BID - 33015

SECUNIA - 33333

OSVDB - 51007

CONFIRM - http://mayaa.seasar.org/news/vulnerability20081225.html

JVNDB - JVNDB-2008-000085

JVN - JVN#17298485


Last Updated: 27 May 2016 10:48:54