Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5729

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5729
Last Modified 29 Jan 2009 02:00:04
Published 26 Dec 2008 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5729

Summary

Multiple cross-site scripting (XSS) vulnerabilities in AIST NetCat 3.12 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) form and (2) control parameters to FCKeditor/neditor.php, and the (3) path parameter to admin/siteinfo/iframe.inc.php.

Vulnerable Systems

Application

  • Netcat 1.1

  • Netcat 2.0

  • Netcat 2.1

  • Netcat 2.2

  • Netcat 2.3

  • Netcat 2.4

  • Netcat 3.0

  • Netcat 3.12


References

XF - netcat-iframe-neditor-xss(47577)

BID - 32992

MILW0RM - 7560

SREASON - 4819


Last Updated: 27 May 2016 10:48:54