Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5731

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-5731
Last Modified 29 Jan 2009 02:00:04
Published 26 Dec 2008 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-5731

Summary

The PGPwded device driver (aka PGPwded.sys) in PGP Corporation PGP Desktop 9.0.6 build 6060 and 9.9.0 build 397 allows local users to cause a denial of service (system crash) and possibly gain privileges via a certain METHOD_BUFFERED IOCTL request that overwrites portions of memory, related to a "Driver Collapse." NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Pgp Desktop 9.0.6

  • Pgp Desktop 9.9.0


References

SECTRACK - 1021493

BID - 32991

BUGTRAQ - 20081223 PGP Desktop 9.0.6 Denial Of Service - ZeroDay

MILW0RM - 7556

MISC - http://www.evilfingers.com/advisory/PGPDesktop_9_0_6_Denial_Of_Service_POC.php

MISC - http://www.evilfingers.com/advisory/PGPDesktop_9_0_6_Denial_Of_Service.php

SREASON - 4811

SECUNIA - 33310

OSVDB - 50914


Last Updated: 27 May 2016 10:48:54