Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5755

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5755
Last Modified 29 Jan 2009 02:00:09
Published 30 Dec 2008 12:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5755

Summary

Stack-based buffer overflow in IntelliTamper 2.07 and 2.08 allows remote attackers to execute arbitrary code via a MAP file containing a long URL, possibly a related issue to CVE-2006-2494.

Vulnerable Systems

Application

  • Intellitamper 2.07

  • Intellitamper 2.08


References

XF - intellitamper-map-file-bo(47741)

BID - 33022

MILW0RM - 7582

SREASON - 4839


Last Updated: 27 May 2016 10:48:54