Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5773

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5773
Last Modified 29 Jan 2009 02:00:12
Published 30 Dec 2008 03:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5773

Summary

Nukedit 4.9.8 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file containing usernames and passwords via a direct request for database/dbsite.mdb.

Vulnerable Systems

Application

  • Nukedit 4.9.8


References

MILW0RM - 7491

SREASON - 4840

SECUNIA - 33165


Last Updated: 27 May 2016 10:48:55