Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5788

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5788
Last Modified 07 Mar 2011 10:15:10
Published 31 Dec 2008 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5788

Summary

SQL injection vulnerability in index.php in Domain Seller Pro 1.5 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Domainsellerpro Domain Seller Pro 1.5


References

XF - domainsellerpro-index-sql-injection(46475)

VUPEN - ADV-2008-3076

BID - 32201

MILW0RM - 7052

SREASON - 4833

SECUNIA - 32637


Last Updated: 27 May 2016 10:48:56