Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5791

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-5791
Last Modified 31 Dec 2008 12:00:00
Published 31 Dec 2008 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5791

Summary

Multiple unspecified vulnerabilities in PrestaShop e-Commerce Solution before 1.1 Beta 2 (aka 1.1.0.1) have unknown impact and attack vectors, related to the (1) bankwire module, (2) cheque module, and other components.

Vulnerable Systems

Application

  • Prestashop 0.8.1

  • Prestashop 0.8.2

  • Prestashop 0.8.3

  • Prestashop 0.8.4

  • Prestashop 0.8.5

  • Prestashop 0.8.5.1

  • Prestashop 0.9

  • Prestashop 0.9.1

  • Prestashop 0.9.2

  • Prestashop 0.9.5

  • Prestashop 0.9.6

  • Prestashop 0.9.7

  • Prestashop 1.0

  • Prestashop 1.0.0.1

  • Prestashop 1.0.0.2

  • Prestashop 1.0.0.3

  • Prestashop 1.0.0.4

  • Prestashop 1.0.0.5


References

BID - 32184

XF - prestashop-multple-unspecified(46425)

CONFIRM - http://www.prestashop.com/download/changelog_1.1.0.1.txt

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=638105

SECUNIA - 32486


Last Updated: 27 May 2016 10:48:56