Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5792

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-5792
Last Modified 07 Mar 2011 10:15:11
Published 31 Dec 2008 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5792

Summary

PHP remote file inclusion vulnerability in show_joined.php in Indiscripts Enthusiast 3.1.4, and possibly earlier, allows remote attackers to execute arbitrary PHP code via a URL in the path parameter. NOTE: the researcher also points out the analogous directory traversal issue.

Vulnerable Systems

Application

  • Indisguise Indiscripts Enthusiast 3.1.4


References

XF - enthusiast-showjoined-file-include(46476)

VUPEN - ADV-2008-3073

BID - 32205

BUGTRAQ - 20081108 Enthusiast 3 Remote Code Execution

MILW0RM - 7059

MISC - http://www.bugreport.ir/index_57.htm

SREASON - 4853

SECUNIA - 32628


Last Updated: 27 May 2016 10:48:56