Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5801

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-5801
Last Modified 12 Aug 2009 01:23:20
Published 31 Dec 2008 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5801

Summary

Unspecified vulnerability in the Dictionary (rtgdictionary) extension 0.1.9 and earlier for TYPO3 allows attackers to execute arbitrary code via unknown vectors.

Vulnerable Systems

Application

  • Typo3 Dictionary Extension 0.1.5

  • Typo3 Dictionary Extension 0.1.6

  • Typo3 Dictionary Extension 0.1.7

  • Typo3 Dictionary Extension 0.1.8

  • Typo3 Dictionary Extension 0.1.9


References

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20081110-2/

XF - rtgdictionary-unspecified-code-execution(46473)

BID - 32234


Last Updated: 27 May 2016 10:48:56