Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5802

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5802
Last Modified 07 Mar 2011 10:15:12
Published 31 Dec 2008 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5802

Summary

SQL injection vulnerability in index.php in E-topbiz Online Store 1.0 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Vulnerable Systems

Application

  • E-topbiz Online Store 1.0


References

XF - onlinestore-login-index-sql-injection(46453)

VUPEN - ADV-2008-3078

BID - 32197

MILW0RM - 7048

SECUNIA - 32641


Last Updated: 27 May 2016 10:48:56