Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5805

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5805
Last Modified 07 Mar 2011 10:15:12
Published 31 Dec 2008 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5805

Summary

SQL injection vulnerability in detail.php in DeltaScripts PHP Classifieds 7.5 and earlier allows remote attackers to execute arbitrary SQL commands via the siteid parameter, a different vector than CVE-2006-5828.

Vulnerable Systems

Application

  • Deltascripts Php Classifieds 6.0.5

  • Deltascripts Php Classifieds 6.04

  • Deltascripts Php Classifieds 6.18

  • Deltascripts Php Classifieds 6.19

  • Deltascripts Php Classifieds 6.20

  • Deltascripts Php Classifieds 7.0

  • Deltascripts Php Classifieds 7.1

  • Deltascripts Php Classifieds 7.2

  • Deltascripts Php Classifieds 7.3

  • Deltascripts Php Classifieds 7.5


References

XF - phpclassifieds-login-detail-sql-injection(46428)

VUPEN - ADV-2008-3079

BID - 32191

BID - 32161

MILW0RM - 7047


Last Updated: 27 May 2016 10:48:56