Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2427

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2427
Last Modified 23 Jul 2009 12:00:00
Published 06 Feb 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2427

Summary

The security handler in GoAhead WebServer before 2.1.1 allows remote attackers to bypass authentication and obtain access to protected web content via "an extra slash in a URL," a different vulnerability than CVE-2002-1603.

Vulnerable Systems

Application

  • Goahead Webserver 2.0

  • Goahead Webserver 2.1


References

CERT-VN - VU#124059

CONFIRM - http://data.goahead.com/Software/Webserver/2.1.8/release.htm#security-features-can-be-bypassed-by-adding-an-extra-slash-in-the-url-bug01518


Last Updated: 27 May 2016 10:37:44