Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2430

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2430
Last Modified 06 Feb 2009 12:00:00
Published 06 Feb 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2430

Summary

GoAhead WebServer before 2.1.1 allows remote attackers to cause a denial of service (CPU consumption) by performing a socket disconnect to terminate a request before it has been fully processed by the server.

Vulnerable Systems

Application

  • Goahead Webserver 2.0

  • Goahead Webserver 2.1


References

CONFIRM - http://data.goahead.com/Software/Webserver/2.1.8/release.htm#cpu-utilization-hangs-at-100-on-a-socket-disconnect-bug01865


Last Updated: 27 May 2016 10:37:44