Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2431

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-2431
Last Modified 09 Feb 2009 12:00:00
Published 06 Feb 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2431

Summary

Unspecified vulnerability in GoAhead WebServer before 2.1.4 allows remote attackers to cause "incorrect behavior" via unknown "malicious code," related to incorrect use of the socketInputBuffered function by sockGen.c.

Vulnerable Systems

Application

  • Goahead Webserver 2.0

  • Goahead Webserver 2.1

  • Goahead Webserver 2.1.1

  • Goahead Webserver 2.1.2

  • Goahead Webserver 2.1.3


References

CONFIRM - http://data.goahead.com/Software/Webserver/2.1.8/release.htm#fixed-vulnerability-to-malicious-code-in-sockgen-c


Last Updated: 27 May 2016 10:37:44