Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5456

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-5456
Last Modified 22 Oct 2012 10:56:48
Published 13 Jan 2009 09:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-5456

Summary

Unspecified vulnerability in the PeopleSoft Enterprise HRMS component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.9.18 and 9.0.8 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.

Vulnerable Systems

Application

  • Oracle Jd Edwards Enterpriseone 8.9.18

  • Oracle Jd Edwards Enterpriseone 9.0.8

  • Oracle Peoplesoft Enterprise 8.9.18

  • Oracle Peoplesoft Enterprise 9.0.8


References

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2009.html

VUPEN - ADV-2009-0115

SECTRACK - 1021570

BID - 33177

SECUNIA - 33525

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujan2009-097901.html


Last Updated: 27 May 2016 11:01:06