Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5813

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5813
Last Modified 10 Jul 2009 01:28:23
Published 02 Jan 2009 01:11:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5813

Summary

SQL injection vulnerability in inc/rubriques.php in SPIP 1.8 before 1.8.3b, 1.9 before 1.9.2g, and 2.0 before 2.0.2 allows remote attackers to execute arbitrary SQL commands via the ID parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Spip 1.8

  • Spip 1.8.1

  • Spip 1.8.2

  • Spip 1.8.2b

  • Spip 1.8.3

  • Spip 1.8b1

  • Spip 1.8b2

  • Spip 1.8b3

  • Spip 1.8b4

  • Spip 1.8b5

  • Spip 1.8b6

  • Spip 1.9.0

  • Spip 1.9.1

  • Spip 1.9.2

  • Spip 1.9.2f

  • Spip 2.0.0

  • Spip 2.0.1


References

CONFIRM - http://www.spip-contrib.net/SPIP-1-8-3b-1-9-2g-2-2

XF - spip-multiple-unspecified(47695)

XF - spip-rubriques-sql-injection(47626)

BID - 33061

BID - 33021

SECUNIA - 33307


Last Updated: 27 May 2016 10:48:56