Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5854

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5854
Last Modified 29 Jan 2009 02:00:29
Published 06 Jan 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5854

Summary

Multiple cross-site scripting (XSS) vulnerabilities in login.php in myPHPscripts Login Session 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) ls_user and (2) ls_email parameters (aka the User form) in an ls_register action. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Myphpscripts Login Session 2.0


References

XF - loginsession-login-xss(47501)

BID - 32941

MILW0RM - 7526

SREASON - 4873

SECUNIA - 33253


Last Updated: 27 May 2016 10:48:57