Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5855

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5855
Last Modified 29 Jan 2009 02:00:29
Published 06 Jan 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5855

Summary

myPHPscripts Login Session 2.0 stores sensitive information under the web root with insufficient access control, which allows remote attackers to discover usernames, e-mail addresses, and password hashes via a direct request for users.txt.

Vulnerable Systems

Application

  • Myphpscripts Login Session 2.0


References

XF - loginsession-login-info-disclosure(47502)

MILW0RM - 7526

SREASON - 4873

SECUNIA - 33253


Last Updated: 27 May 2016 10:48:57