Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5868

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5868
Last Modified 29 Jan 2009 02:00:31
Published 08 Jan 2009 01:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5868

Summary

Stack-based buffer overflow in IntelliTamper 2.07 and 2.08 allows user-assisted attackers to execute arbitrary code via a long ProxyLogin value in a configuration (.cfg) file.

Vulnerable Systems

Application

  • Intellitamper 2.07

  • Intellitamper 2.08


References

MILW0RM - 7608

SREASON - 4882


Last Updated: 27 May 2016 10:48:58