Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5869

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5869
Last Modified 29 Jan 2009 02:00:32
Published 08 Jan 2009 01:30:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5869

Summary

Cross-site scripting (XSS) vulnerability in the Proxim Wireless Tsunami MP.11 2411 with firmware 3.0.3 allows remote authenticated users to inject arbitrary web script or HTML via the system.sysName.0 SNMP OID.

Vulnerable Systems


References

XF - tsunamimp11-systemsysname0-xss(45797)

BID - 31666

BUGTRAQ - 20081009 PR08-24: Proxim Tsunami MP.11 2411 vulnerable to SNMP Injection

MISC - http://www.procheckup.com/vulnerability_manager/vulnerabilities/pr08-24

SREASON - 4884


Last Updated: 27 May 2016 10:48:58